Connectivity Issues
Incident Report for BITFOR
Resolved
Our Engineering team has resolved the issue with connectivity issues.
Posted Jul 24, 2020 - 02:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 24, 2020 - 02:35 PDT
Monitoring
Our Engineering team has implemented a fix to resolve the connectivity issues.
Posted Jul 24, 2020 - 02:35 PDT
Investigating
Our Engineering team is investigating an issue.
Posted Jul 24, 2020 - 02:33 PDT
This incident affected: API.