Errors via API and Cloud Control Panel
Incident Report for BITFOR
Resolved
Our engineering team has resolved the issue resulting in errors for actions taken through the API and Cloud Control Panel. Event processing should now be operating normally, and users should be able to successfully process actions through the API and Cloud Control Panel. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 26, 2020 - 18:13 PDT
Update
Our engineering team has identified the cause of the issue and has implemented a fix. We'll continue monitoring the situation, and post an update as soon as the issue is fully resolved.
Posted Jul 26, 2020 - 18:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2020 - 18:12 PDT
Investigating
Our engineering team is investigating an issue resulting in errors for actions taken through the API and Cloud Control Panel. During this time, users may observe event processing failures and errors returned in the Cloud Control Panel or API requests. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 26, 2020 - 17:47 PDT
This incident affected: CORE.